Issue with mudlet loading mmf, aliases

CazantoCazanto Member Posts: 59 Capable
So, I got home today, opened mudlet as normal, started up Lusternia, and... did not def.  I look at my triggers, aliases, scripts, and everything is completely gone.

I am the only user of this computer, and I've not even touched any files since the last time I shut down.  I am at a loss, any ideas?  Reloading MMF is one thing, but remaking all my aliases?  That would make me sad.

Comments

  • IanirIanir Administrator, Moderator Posts: 441 Creator
    In the connect screen, on the right, you should see a dropdown box with the label "Profile History" - Try selecting an older one.
    Forum Avatar drawn by our lovely Isune.
  • XenthosXenthos Shadow Lord Member Posts: 5,772 Transcendent
    I don't use it, but I have heard that others have had this before and what they do to fix it is to reload an old profile.  Not sure where you would find it to load but hopefully that gets you something to look at.
    image
  • CazantoCazanto Member Posts: 59 Capable
    Thank worked, thank you folks.  It lost all memory of my configs, but I'll sacrifice that all day if I keep my aliases and such.  Which it did.  Thanks again.
  • KendraKendra Member Posts: 166 Gifted
    Cazanto said:
    Thank worked, thank you folks.  It lost all memory of my configs, but I'll sacrifice that all day if I keep my aliases and such.  Which it did.  Thanks again.
    This happens to me so many times, I've lost count. Not even loading older profiles/previously saved were working in the end. I think 2 or 3 times I have had to make a completely new profile and start from scratch. 
    Moon Priestess Ridien says, "The blood of an animal, however, can also be a tool. Consider fetishes -
    - efficient, powerful tools created by ecologists. It is exactly as Kendra says -- a tool of bones 
    and blood that has been magnified, changed, enchanted. Made into a tool."
Sign In or Register to comment.